Search Unity

  1. Read here for Unity's latest plans on OpenXR.
    Dismiss Notice

Will Magic Leap be of the Core part in Unity 2019.1?

Discussion in 'AR' started by castana1962, Nov 18, 2018.

  1. castana1962

    castana1962

    Joined:
    Apr 10, 2013
    Posts:
    400
    Hi All
    Since I saw this YouTube Video about Unity and Magic Leap development

    more info here


    In this video say us that Magic Leap be of the Core part in Unity 2019.1 but I tried to download the 2019.1.9a( alpha version) to see if this Platform is included in it, but I did not see it in this alpha one, for it, Will Magic Leap be of the Core part in Unity 2019.1 when it is a Release version?
    Thanks for your time
    Regards
    Alejandro
     
  2. hungrybelome

    hungrybelome

    Joined:
    Dec 31, 2014
    Posts:
    333
    Would like to know this as well!
     
    castana1962 likes this.
  3. Gifgroen

    Gifgroen

    Joined:
    Aug 1, 2018
    Posts:
    2
    Bumping the old thread but: the current 2019.1.0b1 of Unity contains the Lumin OS option in the Build settings. I am getting errors on the `MLSpatialMapper` not being found. Any ideas for a bleeding edge dev that wants to play with it in the 2019.1 context? :D:cool:

    Edit: is this because MLSpatialMapper lives in Experimental namespace that has vanished? On the other hand my IDE doesn't suggest where it does live :X
     
    Last edited: Jan 30, 2019
    hungrybelome likes this.
  4. Aidinism

    Aidinism

    Joined:
    Feb 11, 2019
    Posts:
    1
    I have the same error.

    Unity 2018.1.9f-MLTP10 (64bit)

    everything else works fine but the MLSpatialMapper, seems that script doesn't exist in the code.
     
  5. FrozenKiwi

    FrozenKiwi

    Joined:
    Mar 7, 2019
    Posts:
    13
    I spent some time trying to get a ML project running in 2019.2.09a, but I couldn't get it to compile. Building an empty scene from scratch or importing an empty scene from the 2018 TP - both seemed to throw up a tonne of errors.

    Perhaps we have to wait for the next SDK drop?
     
unityunity