Search Unity

  1. New Unity Live Help updates. Check them out here!

    Dismiss Notice

Vuforia Core Samples don't Support the latest version of Vuforia?

Discussion in 'Vuforia' started by hashmm2, Feb 6, 2020.

  1. hashmm2

    hashmm2

    Joined:
    Oct 21, 2019
    Posts:
    13
    I'm trying to use a specific game object from the Core Samples, but there as an issue with the version of Vuforia. My system has 8.3.8 and according to the messages I get the Vuforia sample doesn't support the latest version?

    I tried to find a way to downgrade my version of Vuforia but couldn't find a way to do that.

    Does anyone have any solutions? This seems like an absurd issue, the samples are meant to teach you how to work with Vuforia but I can't use it with the latest version of Vuforia?
     
  2. Sika_MC

    Sika_MC

    Vuforia

    Joined:
    Jul 17, 2019
    Posts:
    75
    hashmm2 likes this.
unityunity