Search Unity

UNITY 2D KIT

Discussion in 'Editor & General Support' started by virgokid49, Dec 4, 2019.

  1. virgokid49

    virgokid49

    Joined:
    Nov 25, 2019
    Posts:
    2
    I KEEP GETTING THIS ERROR EACH TIME I TRY TO OPEN OR PLAY MY PROJECT PLEASE HELP


    upload_2019-12-4_11-57-23.png





    Capture.JPG Capture2.JPG
     
  2. Joe-Censored

    Joe-Censored

    Joined:
    Mar 26, 2013
    Posts:
    6,936
    Looks like it expects your project to have the Post Processing package installed, but it is not. Verify it is installed in the package manager. Same with TimeLine. Otherwise verify all these packages are up to date.
     
    Last edited: Dec 5, 2019