Search Unity

NDK version is incompatible with 2020.1.0a18

Discussion in '2020.1 Alpha' started by prg-liulie, Jan 10, 2020.

  1. prg-liulie

    prg-liulie

    Joined:
    Dec 23, 2017
    Posts:
    9
    There is a warning in the Preference - External Tools tab: You are missing the recommended Android SDK. Install the recommended version using Unity Hub.

    Of course my NDK is installed with Unity Hub.
     
  2. LeonhardP

    LeonhardP

    Unity Technologies

    Joined:
    Jul 4, 2016
    Posts:
    1,804
  3. prg-liulie

    prg-liulie

    Joined:
    Dec 23, 2017
    Posts:
    9
    Actually my Unity Hub version is 2.2.2. I follow the instructions given by the link to move the path of NDK and solve the problem successfully.
    Thanks :)
     
    Last edited: Jan 15, 2020
unityunity