Search Unity

  1. Welcome to the Unity Forums! Please take the time to read our Code of Conduct to familiarize yourself with the forum rules and how to post constructively.

Question "Your projecy was last saved with a different version of unity"

Discussion in 'Unity Hub' started by Deeeiv98, May 12, 2022.

  1. Deeeiv98

    Deeeiv98

    Joined:
    May 12, 2022
    Posts:
    1
    hi everybody, as you can see i'm a total newbie. i can't really figure out a solution. this is the situation: i just downloaded and installed Unity Hub 3.1.2 and also installed the racommended version Unity 2021.3.2f1. Then, i created my first project using this version of unity, but when i try to open it (still using the same version, 2021.3.2f1) i just get the message:
    "Your projecy was last saved with a different version of Unity
    The saved project (before 5.0) does not match the launched editor (2021.3.2f1)
    ...."
    I can't really understand what's going on, i mean, i only have the editor version 2021.3.2f1, and i created the project with that version, and i also try to open it just using that version! please help me
     
  2. MuaazKhan

    MuaazKhan

    Joined:
    May 18, 2022
    Posts:
    1
    Hey I m having the exact same issue.. Tell me if you solved it thanks
     
  3. Alfredo39

    Alfredo39

    Joined:
    Oct 2, 2022
    Posts:
    1
    Hi

    Still doesn't have a solution ?