Search Unity

Will WWW POST Request bug be fixed in 5.0.2 ?

Discussion in 'Editor & General Support' started by Zeit, May 11, 2015.

  1. Zeit

    Zeit

    Joined:
    Aug 22, 2014
    Posts:
    17
  2. Simon_says

    Simon_says

    Joined:
    Oct 19, 2013
    Posts:
    141
    It has been fixed in 5.0.1p1 so you should expect it to work in 5.0.2.
     
  3. Thrawn75

    Thrawn75

    Joined:
    Nov 16, 2014
    Posts:
    2,284
    I'm waiting for weeks for 5.0.2 just for this fix!
     
  4. Zeit

    Zeit

    Joined:
    Aug 22, 2014
    Posts:
    17
    Is there a release date for 5.0.2 ? Hope this get fixed
     
  5. Thrawn75

    Thrawn75

    Joined:
    Nov 16, 2014
    Posts:
    2,284
    According to Unity Release Manager 5.0.2 is due this week.
     
  6. Schubkraft

    Schubkraft

    Unity Technologies

    Joined:
    Dec 3, 2012
    Posts:
    939
    Got released just now.
     
  7. Thrawn75

    Thrawn75

    Joined:
    Nov 16, 2014
    Posts:
    2,284
    OMG! Thanks.
     
  8. Thrawn75

    Thrawn75

    Joined:
    Nov 16, 2014
    Posts:
    2,284
    My current Unity (5.0.1p3) doesn't detect the new release (Help / Check for Updates).
    Where is the installer?
     
  9. Zeit

    Zeit

    Joined:
    Aug 22, 2014
    Posts:
    17
    It didnt showed up in my Unity either, so I just downloaded it again from the webpage
     
  10. Thrawn75

    Thrawn75

    Joined:
    Nov 16, 2014
    Posts:
    2,284
    I can confirm these issues, which were affecting Parse integration (for example), are now fixed.
    WebPlayer works ok with latest version 5.0.2 (tested on MacOSX / Safari).

    I have waited for a month to release some demos on the web. Now I can.

    Thanks Unity Team!!!