Search Unity

  1. Good news ✨ We have more Unite Now videos available for you to watch on-demand! Come check them out and ask our experts any questions!
    Dismiss Notice

Why does Project: Survival Shooter require Unity 4.6?

Discussion in 'General Discussion' started by Aaron_T, Oct 1, 2014.

  1. Aaron_T

    Aaron_T

    Joined:
    Sep 30, 2014
    Posts:
    124
    So I'm really new to Unity and have finished 2 projects so far and was looking forward to jumping into this project, but I can't download the assets because I need 4.6, which I'm downloading right now. Just wondering if there's a workaround or if it only works on 4.6? I think it's silly that a Beginner tutorial require an alternate-beta download of Unity to run.
     
  2. angrypenguin

    angrypenguin

    Joined:
    Dec 29, 2011
    Posts:
    13,079
    It was probably exported from that and, being a new tute, might cover the new GUI or other features that are new to 4.6.
     
  3. Aaron_T

    Aaron_T

    Joined:
    Sep 30, 2014
    Posts:
    124
    Fair enough. I would have liked to see them somewhere point that out and give a link to download 4.6 instead of having the target audience(beginners) wonder what's wrong and google why they can't update to 4.6, ha ha.
     
  4. Toad

    Toad

    Joined:
    Aug 14, 2010
    Posts:
    297
unityunity