Search Unity

Resolved Why can't I update Lobby from 1.0.3 to 1.1.0?

Discussion in 'Lobby' started by ZYMA123, Jun 6, 2023.

  1. ZYMA123

    ZYMA123

    Joined:
    Jun 27, 2019
    Posts:
    8
    Why can't I update Lobby from 1.0.3 to 1.1.0?
    adsfasdfasdfa.png

    Pre-release Packages are showable:
    image_2023-06-06_17-29-19.png
     
  2. Mj-Kkaya

    Mj-Kkaya

    Joined:
    Oct 10, 2017
    Posts:
    179
    I'm not sure but, if you want to update I can give you a suggestion.
    PackageManager => "+" icon (on the top-left of the window.) => Add package by name =>
    Name: com.unity.services.lobby
    Version : 1.1.0-pre.4
     
    ZYMA123 likes this.
  3. ZYMA123

    ZYMA123

    Joined:
    Jun 27, 2019
    Posts:
    8
    Thanks, this helped me!
     
    Mj-Kkaya likes this.