Search Unity

  1. Get all the Unite Berlin 2018 news on the blog.
    Dismiss Notice
  2. Unity 2018.2 has arrived! Read about it here.
    Dismiss Notice
  3. Improve your Unity skills with a certified instructor in a private, interactive classroom. Learn more.
    Dismiss Notice
  4. ARCore is out of developer preview! Read about it here.
    Dismiss Notice
  5. Magic Leap’s Lumin SDK Technical Preview for Unity lets you get started creating content for Magic Leap One™. Find more information on our blog!
    Dismiss Notice
  6. Want to see the most recent patch releases? Take a peek at the patch release page.
    Dismiss Notice

When I try to post / reply and type or backspace on the forum my cursor jumps around in Chrome

Discussion in 'Meta-forum Discussion' started by MostHated, Feb 11, 2018.

  1. MostHated

    MostHated

    Joined:
    Nov 29, 2015
    Posts:
    465
    I keep having issues randomly that are extremely frustrating and it only happens here on the Unity forum. I will be typing sometimes and the cursor will jump back several places or sometimes a whole word or two and just start typing in the middle of something I had already typed. That or if I hit backspace it will backspace the cursor several space back and then start deleting text there instead of where it was when I originally pressed backspace. Sometimes it will fix it if I control + F5 the page.

    It gets really frustrating when trying to type a long message and I have to then type it out in notepad then paste it into the chat window. Anyone else experience this and know of a fix? Again, it only happens here on the Unity forums, never had this issue before anywhere else.

    Thanks,
     
  2. and-poulsen

    and-poulsen

    Unity Technologies

    Joined:
    Sep 30, 2016
    Posts:
    66
    @MostHated, I don't experience this, nor have heard of others who are. Let me know if you find a consistent way of reproducing the error.
    Perhaps try in incognito mode, without extensions, and see if it still persist.
     
  3. MostHated

    MostHated

    Joined:
    Nov 29, 2015
    Posts:
    465
    Ok, no problem. I will try and see if I can force it to happen. I was trying to see if I could make it happen now, but of course, it is behaving at the moment when I actually want it to, lol. Next time it occurs I will try your recommendations and see if I can have both opened at once to (normal chrome and incognito) to see if I can narrow it down.

    -----

    I just discovered it seems to only happen when I am quote replying to someone else in a post. A new reply by itself, and also the popup edit reply do not seem to do it. What is even more strange was when I went to open an incognito window, logged in, copy pasted the link I was replying to at the time and tried it out there, it didn't do it, but... I went back to the one that was doing it, which was still opened at the time to reply and then it was not doing it anymore. So that, unfortunately, didn't help too terribly much, but as I mentioned it seems to only happen when I hit the quote reply button and then it drops down to the window at the bottom to edit.
     
    Last edited: Feb 13, 2018