Search Unity

  1. All Pro and Enterprise subscribers: find helpful & inspiring creative, tech, and business know-how in the new Unity Success Hub. Sign in to stay up to date.
    Dismiss Notice
  2. Dismiss Notice

Help Wanted What version of unity do I require to run the demo?

Discussion in 'UI Toolkit' started by Jawsarn, Mar 15, 2021.

  1. Jawsarn

    Jawsarn

    Joined:
    Jan 12, 2017
    Posts:
    152
  2. JuliaP_Unity

    JuliaP_Unity

    Unity Technologies

    Joined:
    Mar 26, 2020
    Posts:
    293
    Hello! The demo was last tested with 2021.1.0b3. It should work with more recent versions of 2021.1 without trouble though so we'll check about that.

    Side note that 2020.1 is no longer compatible with the UI Toolkit package, though 2020.3 should work as well (and we'll check it).
     
unityunity