Search Unity

Feedback What is wrong now with this forum (uTube links broken all over)?

Discussion in 'Meta-forum Discussion' started by Antypodish, Nov 12, 2020.

  1. Antypodish

    Antypodish

    Joined:
    Apr 29, 2014
    Posts:
    9,039
    First Cookies, now this all over ...

    upload_2020-11-12_8-54-17.png

    While that can be fixed, if having option to edit posts, or asking nicely moderation, but many archived and older posts become useless in that sense. Unable to view the content.

    I was informed, it is due to Media functionality on this forum.


    But it seems vids links are broken, even tho, links were just pasted.
    I had to fix them on one of my own thread. Then asked mods to fix other thread, which they kindly did.
    And I don't even remember using that media option at any point. However, forum was able to handle these well not so long ago.

    So my question is, what has changed recently ?
     
  2. Vryken

    Vryken

    Joined:
    Jan 23, 2018
    Posts:
    1,914
    YouTube had a brief outage yesterday where no videos would play and this error message would be presented.
    Perhaps that's what caused this?

    Random test:


    Edit: seems fine now, at least.
     
  3. Antypodish

    Antypodish

    Joined:
    Apr 29, 2014
    Posts:
    9,039
  4. LeonhardP

    LeonhardP

    Unity Technologies

    Joined:
    Jul 4, 2016
    Posts:
    2,762
    Hi @Antypodish,

    Thanks for pointing this out. We'll look into it.
     
    Antypodish likes this.
unityunity