Search Unity

  1. Welcome to the Unity Forums! Please take the time to read our Code of Conduct to familiarize yourself with the forum rules and how to post constructively.

What are the requirements to run the latest ARfoundation ?

Discussion in 'AR' started by zyonneo, Jun 22, 2019.

  1. zyonneo

    zyonneo

    Joined:
    Apr 13, 2018
    Posts:
    385
    I am getting XCODE error for different version of AR foundation and its XR plugins.So in order to take a clean build what are the requirements?

    Which Unity version- ?
    Which ARcore XR plugin - ?
    Which ARkit XR plugin - ?
    Which XCODE version - ?
     
  2. StefanoCecere

    StefanoCecere

    Joined:
    Jun 10, 2011
    Posts:
    210
    i would just need the requirements for the devices (ios and android) that work with the image tracker!
     
  3. zyonneo

    zyonneo

    Joined:
    Apr 13, 2018
    Posts:
    385
    ARFoundation Version-2.1.0 preview
    ARcore XR Plugin version - 2.1.0 preview
    ARkit XR Plugin version -2.1.0 preview
    Unity 2019.2.0b6
    I tested with these and was working. :)