Search Unity

  1. Welcome to the Unity Forums! Please take the time to read our Code of Conduct here to familiarize yourself with the rules and how to post constructively.

  2. Unity 2022.1 is now available as the latest Tech release.
    Dismiss Notice
  3. Improve your project's performance with our new guide on profiling in Unity.
    Dismiss Notice

Weird overlay icons in all Unity editor windows

Discussion in 'Editor & General Support' started by voldemarz, Sep 22, 2016.

  1. voldemarz

    voldemarz

    Joined:
    Sep 19, 2011
    Posts:
    25
    I am getting weird overlay icons in all Unity 5.x version I have installed. See attached images. Anyone know what it it is and how to get rid of it?

    I have Windows 10 PC with Unity 5.3.4f1, 5.4.0f4, and 5.50b4 was installed 2 days ago. None of my other software has that.

    It must have started somewhere within last week, since that approximately how long I haven't opened it. The only changes are Unity Beta installed, some Windows updates and Nvidia driver update.
     

    Attached Files:

  2. skogstad

    skogstad

    Joined:
    Sep 23, 2016
    Posts:
    1
    I got the same problem today. But thanks to your very last comment I found the culprit.
    Nvidia update last night! Try uninstalling Nvidia Experience, fixed it for me. :)
     
  3. voldemarz

    voldemarz

    Joined:
    Sep 19, 2011
    Posts:
    25
    Yes, it was Nvidia Experience. Thanks!
     
  4. TheMariu5

    TheMariu5

    Joined:
    Oct 6, 2016
    Posts:
    1
    NVidia Experience can be a very useful app if you know how and when to use it. Instead of uninstalling it, you could either open it, go to settings and deactivate Share option completely or press Alt + Z and disable the Instant Replay and the Mic On settings separately. The icons will immediately disappear.
    This way you'll keep your drivers up to date and all the other game settings the application has to offer.
    Thank you.
     
    EDevJogos likes this.
unityunity