Search Unity

  1. We are migrating the Unity Forums to Unity Discussions. On July 12, the Unity Forums will become read-only.

    Please, do not make any changes to your username or email addresses at id.unity.com during this transition time.

    It's still possible to reply to existing private message conversations during the migration, but any new replies you post will be missing after the main migration is complete. We'll do our best to migrate these messages in a follow-up step.

    On July 15, Unity Discussions will become read-only until July 18, when the new design and the migrated forum contents will go live.


    Read our full announcement for more information and let us know if you have any questions.

WebGL build 5.4b10 compression issue

Discussion in '5.4 Beta' started by Dazaster83, Mar 21, 2016.

  1. Dazaster83

    Dazaster83

    Joined:
    Jan 28, 2014
    Posts:
    5
    HI,

    I have a build with 5.3.x with WebGL and it works and loads fine on the server, with the same code it completes the build just fine.

    However once put on to my server or running locally using the WebGL build in the beta, it doesn't open the gz files correctly. I tried to unpack the gz files using tar and it says there is a header information issue. It seems something goes corrupt during the compression phase of the build.
     
  2. Marco-Trivellato

    Marco-Trivellato

    Unity Technologies

    Joined:
    Jul 9, 2013
    Posts:
    1,654
    If you locally run a Development build, does that work as expected ?