Search Unity

Vuforia 8.1 with Unity 2018.2.6?

Discussion in 'Vuforia' started by Percy-Pea, Jul 16, 2019.

  1. Percy-Pea

    Percy-Pea

    Joined:
    Aug 31, 2014
    Posts:
    61
    Hi there, we've got a Unity project in 2018.2 and need to update Vuforia to 8.1 to make use of Android 64bit support.

    Is this possible without having to upgrade our Project to Unity 2018.3?

    Thanks
     
  2. meedabit

    meedabit

    Official Vuforia Employee Vuforia

    Joined:
    Dec 8, 2016
    Posts:
    253
    Hello,

    I believe the Vuforia Engine installer does not discriminate Unity versions. Thus, if you run it on an unrecommended version of the Unity Editor it will likely complete the installation.

    However, we do not support Engine compatibility with non-prescribed versions of Unity.

    Thanks,

    Vuforia Engine Support