Search Unity

VS Code & .NET 4.6

Discussion in '2018.1 Beta' started by iivo_k, Jan 27, 2018.

  1. iivo_k

    iivo_k

    Joined:
    Jan 28, 2013
    Posts:
    312
    When opening a project with .NET 4.6 runtime version, VS Code gives the following error:

    There's a year old thread about this here: https://forum.unity.com/threads/warnings-and-errors.458520/

    What's up, can a fix be expected?
     
  2. Creepgin

    Creepgin

    Joined:
    Dec 14, 2010
    Posts:
    362
    zIyaGtVm, diXime and iivo_k like this.
unityunity