Search Unity

  1. Unity Asset Manager is now available in public beta. Try it out now and join the conversation here in the forums.
    Dismiss Notice
  2. Unity 6 Preview is now available. To find out what's new, have a look at our Unity 6 Preview blog post.
    Dismiss Notice
  3. Unity is excited to announce that we will be collaborating with TheXPlace for a summer game jam from June 13 - June 19. Learn more.
    Dismiss Notice

[VFX GRAPH] Is it just me or creating simple swarm particle system no longer has all the blocks?

Discussion in 'Graphics Experimental Previews' started by zxcvb7653, Oct 30, 2019.

  1. zxcvb7653

    zxcvb7653

    Joined:
    Nov 11, 2017
    Posts:
    24
    Using LWRP + VFX graph latest version
    Tried both in 2019.2 and 2019.3

    Most of you would know, previously it would show a cool glowing sun effect firey effect. But for the last few days every project I start it would come up with a system of the following image:

    None of the systems is set up properly and I will have to connect and add the blocks myself

    upload_2019-10-30_15-13-28.png

    Is this happening to me only? I have used both my Mac and my PC they both yield the same result, I am really confused.
     

    Attached Files:

  2. Olmi

    Olmi

    Joined:
    Nov 29, 2012
    Posts:
    1,553
    Unity 2019.3b9 and VFX Graph 7.1.2, the system templates get initialized OK here. But I haven't reinstalled (=downloaded from servers) VFX Graph for many weeks so it might be somehow updated/changed even if the version number is the same?