Search Unity

Bug Version 3.6.1 PROXY detection not working

Discussion in 'Unity Hub' started by amiga4K, Nov 17, 2023.

  1. amiga4K

    amiga4K

    Joined:
    Jan 30, 2018
    Posts:
    71
    Hello, I just upgraded my unity hub from 3.4.2 to the last 3.6.1 but now I can't download any editor.

    I have the following error:
    Download failed: getaddrinfo: EAI_AGAIN download.unity3d.com

    Before the upgrade I set in my environment (Windows 10) the variables:

    HTTPS_PROXY = http://myproxy:port

    and all woked well.

    Now it seems as this new version doesn't work anymore with that variable.

    Have you changed something in this new unity hub version?

    Is there a new way to use a corporate proxy?

    Thanks.