Search Unity

  1. Looking for a job or to hire someone for a project? Check out the re-opened job forums.
    Dismiss Notice
  2. Unity 2020 LTS & Unity 2021.1 have been released.
    Dismiss Notice
  3. Good news ✨ We have more Unite Now videos available for you to watch on-demand! Come check them out and ask our experts any questions!
    Dismiss Notice

[URGENT] Version Control ceased to work - please help

Discussion in 'Editor & General Support' started by Teku-Studios, May 16, 2015.

  1. Teku-Studios

    Teku-Studios

    Joined:
    Sep 29, 2012
    Posts:
    257
    Today, Version Control remote connection to server ceased to work. The server is up and running and with the perfect setup, this makes no sense.

    We've been working remotely with this server's setup for weeks, but it suddenly stopped working today. The server is running at a static IP of 80.25.125.244 (just checked it and it hasn't changed), and its local IP for this router is 192.168.1.37. I've double-checked and my router has the 10733 port open for both TCP and UDP for that specific IP, so I don't know what is going on.

    The server is on and connected to Internet (I can surf the web with any browser, so it is not a connection issue), with a 150Mb fibre optic connection (so it shouldn't be a bandwidth issue either), and we do can access Version Control with the computers of the studio (local network), but when other members of the team try to access it from home, they can't (we can't from our homes either). We've triple-checked and everyone is entering correctly the IP, user and password values, yet everyone keeps getting this error message:

    Connection failed - could not connect to server: Connection timed out.

    We've reinstalled the Unity Asset Server extension (working with Unity 4.3.4f1), but the problem persists. Please help! We are in the final days of the development and this is a nightmare. We need to have the server working again ASAP.
     
    Last edited: May 17, 2015
  2. Teku-Studios

    Teku-Studios

    Joined:
    Sep 29, 2012
    Posts:
    257
    The issue arised in Unity 5.1.2f1 again. Back in the day, it magically solved, but now it's here again for no apparent reason.

    Any ideas? This just seems to crash at pure random...
     
unityunity