Search Unity

  1. Unity support for visionOS is now available. Learn more in our blog post.
    Dismiss Notice

Update shows blue grids

Discussion in 'World Building' started by drguild, Feb 4, 2020.

  1. drguild

    drguild

    Joined:
    Nov 12, 2019
    Posts:
    30
    Updated Pro Builder and I get lots of blue grids that seem attached to everything any idea how to turn these off?

    grids.JPG

    Update:
    Worked it out its the Pro Builder Mesh Gizmo Icon, it despite saying its auto off is on and has no toggle tick option so I set the icon to none.
     
    Last edited: Feb 4, 2020
  2. kaarrrllll

    kaarrrllll

    Unity Technologies

    Joined:
    Aug 24, 2017
    Posts:
    552
    Do you recall if at any point you toggled the visibility of all Gizmos, or is this immediately following an update with no changes to the scene view?
     
  3. drguild

    drguild

    Joined:
    Nov 12, 2019
    Posts:
    30
    Didn't know about gizmos till I updated.

    So they were turned on automatically on update, there's no checkbox to turn off so I set the icon to none so that worked.

    There's a known issue in the pro builder changelog about it being off by default but needed to read it a few times to understand it properly.
     
  4. baozbao

    baozbao

    Joined:
    Jul 15, 2020
    Posts:
    7
    how to set the icon to none?
     
  5. antoinebr_unity

    antoinebr_unity

    Unity Technologies

    Joined:
    Nov 16, 2018
    Posts:
    23
    You can click on the icon itself in the gizmo menu to toggle its visibility. It should be grayed out like the picture below if the icon is off.