Search Unity

  1. Unity support for visionOS is now available. Learn more in our blog post.
    Dismiss Notice

Question UnityHub says that the 2022.3.7f1 isn't LTS!

Discussion in 'Unity Hub' started by bazrafjan, Aug 29, 2023.

  1. bazrafjan

    bazrafjan

    Joined:
    Jul 21, 2023
    Posts:
    7
    Hello guys.
    after some modules adding problems now unityhub says that my LTS version (with the small LTS mark) isn't LTS and I should install another version of unity (for some reasons I cannot install another version)

    I'm working in a Linux distro
    upload_2023-8-29_6-25-54.png


    what should I do for this?
     
  2. bugfinders

    bugfinders

    Joined:
    Jul 5, 2018
    Posts:
    1,372
    No. It days its no longer available direct from hub and to go get it from the archive. Theres a huge difference
     
  3. bazrafjan

    bazrafjan

    Joined:
    Jul 21, 2023
    Posts:
    7
    should I download the android packages manually and use them or I can use the unity hub?
     
  4. bugfinders

    bugfinders

    Joined:
    Jul 5, 2018
    Posts:
    1,372
    you will need to download them from the archive..
     
  5. No, it doesn't say that. It says it is not available from the Hub because the 2022.3.8f1 is the supported version. If you don't want the latest bugfixes, you can work with it from the archive, otherwise, download the latest LTS version (latest is a keyword here in this whole question, even your screenshot says it...).
     
  6. bazrafjan

    bazrafjan

    Joined:
    Jul 21, 2023
    Posts:
    7
    this is a problem of ... unity. Something about the models.json file. I can't find it. for some reasons I don't have it now and I don't know what should I do.

    the best answer is using another device and version to build.