Search Unity

unity2018.3 not working with the ecs package ?

Discussion in 'Data Oriented Technology Stack' started by ChiuanWei, Dec 21, 2018.

  1. ChiuanWei

    ChiuanWei

    Joined:
    Jan 29, 2012
    Posts:
    110
    unity2018.3 not working with the ecs package ?
    i got error when i use the package manager to import.
     
  2. Antypodish

    Antypodish

    Joined:
    Apr 29, 2014
    Posts:
    5,417
    Which sub version of 2018.3?
    It works for me in .0b1

    What error you have?
     
  3. eizenhorn

    eizenhorn

    Joined:
    Oct 17, 2016
    Posts:
    1,432
    All works fine. Try to clean package cache.
     
  4. ChiuanWei

    ChiuanWei

    Joined:
    Jan 29, 2012
    Posts:
    110
    clean the cache ??
     
  5. ChiuanWei

    ChiuanWei

    Joined:
    Jan 29, 2012
    Posts:
    110
     

    Attached Files:

  6. eizenhorn

    eizenhorn

    Joined:
    Oct 17, 2016
    Posts:
    1,432
    As I say - clean package cache.
     
  7. ChiuanWei

    ChiuanWei

    Joined:
    Jan 29, 2012
    Posts:
    110
    :( how to do that. i try to remove and install again. but not working.
     
  8. eizenhorn

    eizenhorn

    Joined:
    Oct 17, 2016
    Posts:
    1,432
    Remove entities package from PackageCache folder, or select entities package in Project window in Packages section and call reimport
     
  9. ChiuanWei

    ChiuanWei

    Joined:
    Jan 29, 2012
    Posts:
    110
    not work.....
    i delete all...reimport..reimport all..still error..:(
     
  10. eizenhorn

    eizenhorn

    Joined:
    Oct 17, 2016
    Posts:
    1,432
    You doing that with closed Unity I hope?
     
  11. ChiuanWei

    ChiuanWei

    Joined:
    Jan 29, 2012
    Posts:
    110
    .....i have try it first...

    i use the unity hub to install the 2018.3.0 verison..
     
  12. ChiuanWei

    ChiuanWei

    Joined:
    Jan 29, 2012
    Posts:
    110
    oh...i know why..

    cant create the project using 2D. sorry.