Search Unity

  1. Unity 2019.2 is now released.
    Dismiss Notice

Unity won't start because of "Unity Package Manager blocked by proxy or firewall configuration"

Discussion in 'Editor & General Support' started by Shadow-Studio, Jul 7, 2019.

  1. Shadow-Studio

    Shadow-Studio

    Joined:
    Jun 18, 2018
    Posts:
    4
    So, Ever since I updated to the 2019.1 versions of Unity, everything was fine, until I got an error while loading a project saying the package manager was blocked by a proxy or firewall configuration. I don't have a proxy server and my firewall settings are fine. Please help. :(
     
  2. anileapen05

    anileapen05

    Joined:
    Jun 8, 2013
    Posts:
    74
    But u can load any other project or build another one ?
     
  3. Shadow-Studio

    Shadow-Studio

    Joined:
    Jun 18, 2018
    Posts:
    4
    nope
     
  4. anileapen05

    anileapen05

    Joined:
    Jun 8, 2013
    Posts:
    74
  5. Shadow-Studio

    Shadow-Studio

    Joined:
    Jun 18, 2018
    Posts:
    4