Search Unity

  1. Unity 2019.2 is now released.
    Dismiss Notice

Unity won't load the tutorials

Discussion in 'Editor & General Support' started by phranckey, Feb 11, 2019.

  1. phranckey

    phranckey

    Joined:
    Dec 20, 2018
    Posts:
    2
    I'm new to Unity. I've been trying to load the tutorials for months. Sometimes they'll load and sometimes they just won't open. it's hit or miss. I'm talking about the basic tutorials. But i'm also having trouble loading projects. i didn't want to say anything because I imagined some admin telling me I was posting in the wrong place.

    Also, it takes forever just to load the basic tutorials or anything else.Should I reinstall Unity?

    Thanks to anyone that can help
     
  2. QuarterMillionGames

    QuarterMillionGames

    Joined:
    Mar 22, 2019
    Posts:
    3
    I'm having the same issue. I've tried deleting prior versions,uninstalling, reinstalling, upgrading to the latest version, and installing unity hub which is 1.6.

    I get a bunch of errors some stuff reimports but the end result is always the same. It won't work in the latest version. I'm tempted to go back to the earliest stable version but I don't remember which one that is. The latest beta version (I think it is 2018.3.91f) seems to be the default I get every time.

    I know it worked with the older version(not 2018.3.8 it didn't work with that one either).