Search Unity

Unity Web Player plug-in Not Being Recognized

Discussion in 'Editor & General Support' started by wizardious, Oct 27, 2013.

  1. wizardious

    wizardious

    Joined:
    Dec 31, 2009
    Posts:
    189
    Hi
    I was trying to view animations at Mixamo.com, which requires the Unity Web Player. After I install it,it is not recognised and promts me to install the plug-in again? I searched in the forums but couldn't find any solutions. I also tried a few different versions including the 64 bit one. I'm using Windows 8.1 . Anyone know of hand what could be causing this?
    (No log appears here...........C:\Users\kieuphuong\AppData\Local\Unity\WebPlayer)
    Thanks
     
  2. Foj

    Foj

    Joined:
    Apr 11, 2013
    Posts:
    11
    Hi Wizardious,
    Did you ever get to the bottom of this? Realise it's a year or so! I have the same issue, happens with all browsers (IE, Firefox and Chrome) on the desktop I want to use (win7 64bit) and on one version of IE on my laptop, running win 8.1, but it works with a second version of IE on the same laptop! There is F-secure on the desktop and McAfee on the laptop. Painful.
     
  3. wizardious

    wizardious

    Joined:
    Dec 31, 2009
    Posts:
    189
    Ya, just got back to Unity today after a few months away. This was a long time ago, but I recall I just switched to chrome and it worked so just forgot about it. It eventually worked for IE but I don't know why, as I stopped trying to fix it.o_O
    If you search through my account content, I believe I discussed this on another thread, and you might find some help there.