Search Unity

  1. Unity support for visionOS is now available. Learn more in our blog post.
    Dismiss Notice

(Unity Timeout) Disable Auto-Importing .max files from 3D Studio Max 2011 ?!

Discussion in '5.6 Beta' started by Quatum1000, Mar 29, 2017.

  1. Quatum1000

    Quatum1000

    Joined:
    Oct 5, 2014
    Posts:
    889
    Hi everyone,

    I have saved my max files inside of the unity project because of several good reasons. eg. Fixed paths for texture, animation etc.

    But each time I save my main .max file, then Unity try to convert it and Unity hangs 3 minutes until 3dsmax is terminated. This is extremely annoying, because there is no need to convert the max file into FBX automatically.

    Is there any chance to disable Auto-Importing > Convert max files in Unity generally? Otherwise it's worth to report a bug. Thanks a lot!


    Untitled-1.png
     
    Last edited: Mar 29, 2017