Search Unity

  1. We are migrating the Unity Forums to Unity Discussions. On July 12, the Unity Forums will become read-only. On July 15, Unity Discussions will become read-only until July 18, when the new design and the migrated forum contents will go live. Read our full announcement for more information and let us know if you have any questions.

Unity team feedback appreciated --- Posting images

Discussion in 'Meta-forum Discussion' started by sngdan, Nov 11, 2016.

  1. sngdan

    sngdan

    Joined:
    Feb 7, 2014
    Posts:
    1,155
    unity forum team:

    We discussed in the below referenced post the inconsistent behavior with regards to uploading images to forum posts / conversations. In summary for some people it just works by dragging / uploading images. For others they have to upload to imgur or alike and then link.

    https://forum.unity3d.com/threads/tips-on-creating-a-good-forum-post.438575/#post-2848679

    Could you please clarify if there is a bug, OS, browser related incompatibility or if this is intended (and if it is let us know based on what this feature is enabled / not enabled)

    Appreciated...
     
  2. Buhlaine

    Buhlaine

    Community Manager

    Joined:
    Feb 5, 2016
    Posts:
    348
    Hi @sngdan!

    Thanks for linking to that post, it's been a great read. Currently I don't believe we are having issues with our image uploader. Make sure your images are < 4MB file size, you can see our supported file types when you click the "Upload a File" button. If you're still having more issues would you be able to provide a few more details? File type / error message / browser ect...

    Hopefully we can get to the bottom of this!
     
  3. MrLucid72

    MrLucid72

    Joined:
    Jan 12, 2016
    Posts:
    1,008
    I've been having issues. Sometimes it works, sometimes it doesn't. Often times it'll just sit there and do nothing while uploading - even small files. It's inconsistent for me on Chrome stable desktop.
     
  4. sngdan

    sngdan

    Joined:
    Feb 7, 2014
    Posts:
    1,155
    @Buhlaine

    Thank you for getting back. It feels like going to the doctor, once you are there your pain is gone.

    • I have tested a few forum posts and the upload file / drag & drop seems to be working - can't reproduce the odd behaviour at the moment
    • It still does not work in private messages, maybe this is intentional, but it would be great, if you had a chance to enable it for private messages as well. Even if it comes say with a 1 month expiration date....