Search Unity

  1. Good news ✨ We have more Unite Now videos available for you to watch on-demand! Come check them out and ask our experts any questions!
    Dismiss Notice
  2. Ever participated in one our Game Jams? Want pointers on your project? Our Evangelists will be available on Friday to give feedback. Come share your games with us!
    Dismiss Notice

Unity Tablet Touch issues (Cintiq Companion)

Discussion in 'Editor & General Support' started by snowflaketrail, Oct 30, 2013.

  1. snowflaketrail

    snowflaketrail

    Joined:
    May 14, 2013
    Posts:
    8
    Hi

    I just purchased the new Cintiq Companion tablet and tried to run Unity on it.

    Unity is very unresponsive to touch and to the wacom pen, the menus react only once in a while. There is no such issue with any other program i have used on this devise.

    It does work fine if i connect a mouse to the tablet.

    Any ideas what could be causing these problems?

    Thank you!
     
  2. haggis

    haggis

    Joined:
    Mar 5, 2010
    Posts:
    90
    Just purchased the Cintiq Companion and experiencing the same problems with Unity. All other software working well. I have a Cintiq 24HD touch which works just great with Unity in OSX and Windows. Did you have any luck resolving this issue?
     
  3. Stanley-Joy

    Stanley-Joy

    Joined:
    Feb 12, 2013
    Posts:
    12
    As far as I have seen Unity has a behavior of only fixing things that the global mass audience requires. The rest are shoved under the rug or put in a to do pile.
    I tried using 5.2.0f3 on my Cintiq Companion 2 only to be greeted by a Sign In page after installation which does not respond to touch or even hardware controls. What a waste.
     
unityunity