Search Unity

  1. Welcome to the Unity Forums! Please take the time to read our Code of Conduct to familiarize yourself with the forum rules and how to post constructively.
  2. We have updated the language to the Editor Terms based on feedback from our employees and community. Learn more.
    Dismiss Notice

Unity Recorder don't start

Discussion in 'Timeline' started by mariosp, Dec 25, 2020.

  1. mariosp


    Mar 5, 2019
    I have my scene that is really simple. One camera and a sphere with flipped normals and a texture attached to. And music from one clip. I want to record it in 360 with the unity recorder. Until now it worked perfectly, even in more complicated scenes with much more objects and layers. But now, something happened and the recorder doesn't start at all. It breaks for other scenes that worked too. The recorder seems to start but it gets stuck to the "0 frame(s) processed" with no error in the console. The same happens even I try to have an image sequence. I try to change the camera, to deactivate post-processing, change the format, change the name, change resolution, but nothing worked. Also, I update recorder to 2.5.2 or downgraded to 2.1.0. Can you think of anything?
  2. mchenfortera


    Aug 5, 2022
    I am having the exact same issue and I can't seem to find a fix at the moment. I may have just accidentally checked something but the unity recorder, even with timeline doesn't record past frame 0. Just seems stuck and doesn't actually record anything.