Search Unity

  1. Unity 2019.2 is now released.
    Dismiss Notice

Unity Package Manager Error: An error occured while resolving packages

Discussion in 'AR/VR (XR) Discussion' started by JCIPL, Apr 9, 2019.

?

MixedRealityToolkit Unity Package Manager Error

  1. Unity Package Manager Error

    100.0%
  2. upm-win.exe

    0 vote(s)
    0.0%
Multiple votes are allowed.
  1. JCIPL

    JCIPL

    Joined:
    Jul 13, 2018
    Posts:
    8
    I am trying to open MixedRealityToolkit unity project in Unity3d 2018.3.9. then i am getting an error

    An error occurred while resolving packages
    com.unity.xr.arcore:Cannot connect to 35.238.21.138:443'(Error code : ECONNREFUSED)
    com.unity.xr.arfoundation:Cannot connect to 35.238.21.138:443'(Error code : ECONNREFUSED)
    com.unity.xr.arkit:Cannot connect to 35.238.21.138:443'(Error code : ECONNREFUSED)
    com.unity.xr.openvr.standalone:Cannot connect to 35.238.21.138:443'(Error code : ECONNREFUSED)

    For better understanding please find the attachment
    L_AC22.tmp.PNG L_AC22.tmp.PNG

    Pl