Search Unity

  1. Unity 2019.2 is now released.
    Dismiss Notice

Unity Package Management Error

Discussion in 'Getting Started' started by Irtiaz, Sep 15, 2019.

  1. Irtiaz

    Irtiaz

    Joined:
    Sep 15, 2019
    Posts:
    1
    I am completely new to Unity. I have just installed Unity 2018.3.14f1. I opened Unity and clicked on new project. But unfortunately some error popped up.

    It said -
    Could not establish a connection with the Unity Package Management local server process. This is most likely due to proxy or firewall configuration.
    Make sure the process [D:/Unity/2018.3.14f1/Editor/Data/Resources/PackageManager/Server/UnityPackagemanager.exe] is reachable via HTTP on the IP address 127.0.0.1.

    Please help me solve the problem. Thanks in advance!