Search Unity

  1. Unity 2019.1 is now released.
    Dismiss Notice

Unity Hub v.1.4.0 endlessy loads projects that do not exist in the Cloud

Discussion in 'Unity Hub' started by APSchmidt, Dec 18, 2018.

  1. APSchmidt

    APSchmidt

    Joined:
    Aug 8, 2016
    Posts:
    1,967
    I have no projects in the Cloud so Unity Hub endlessly loads them... It never stops loading them... never. (This behaviour was already there in the previous version, wasn't there in the older versions.)

    Capture.JPG
     
  2. Lurking-Ninja

    Lurking-Ninja

    Joined:
    Jan 20, 2015
    Posts:
    3,602
    +1 (at least looks like it - maybe it's just the UI)
     
  3. aurelien-morel-ubiant

    aurelien-morel-ubiant

    Joined:
    Sep 27, 2017
    Posts:
    180
    It's not just 1.4.X it was always happening before this. But yeah it seems to be just UI loading issue.
    I didn't check what happen behind on my network ;)
     
  4. APSchmidt

    APSchmidt

    Joined:
    Aug 8, 2016
    Posts:
    1,967
    It is a UI problem; I just started the hub and disconnected my computer from the internet; the hub didn't see a difference; kept on loading and displaying "Your projects are loading".
     
  5. Liderangel

    Liderangel

    Joined:
    Jul 8, 2018
    Posts:
    4
    I'm having the same issue since 1.3.
     
    aurelien-morel-ubiant likes this.
  6. glendar

    glendar

    Joined:
    Jun 6, 2016
    Posts:
    5
    +1 - Hi, Same issue here. I'm in Unity 2018.3.0f2 On Linux
     
  7. joeksy

    joeksy

    Unity Technologies

    Joined:
    Jan 12, 2017
    Posts:
    130
    Hi,
    Thanks for reporting. We will be investigating the issue.
     
    AaronCaratelli and APSchmidt like this.
  8. jacquesfrety

    jacquesfrety

    Joined:
    Jan 18, 2017
    Posts:
    1
    Same issue for me !
     
  9. APSchmidt

    APSchmidt

    Joined:
    Aug 8, 2016
    Posts:
    1,967
    It's apparently been fixed although the hub was not updated.

    I just installed both 2018.3.1f1 and 2019.1.0a13 and deinstalled the previous versions of each and now the hub no longer loads non existing projects.

    Thanks guys! :thumbup:
     
  10. AaronCaratelli

    AaronCaratelli

    Joined:
    Aug 15, 2017
    Posts:
    1
    +1 I'm still having this issue. Fresh install of Unity hub (latest)
     
  11. Lurking-Ninja

    Lurking-Ninja

    Joined:
    Jan 20, 2015
    Posts:
    3,602
    I don't have it in the 1.4.0. Maybe some connectivity issue?
     
  12. unity_godG_Tn0xfDwFw

    unity_godG_Tn0xfDwFw

    Joined:
    Jan 28, 2019
    Posts:
    1
    I have the same problem on 1.4.0
     
  13. MostHated

    MostHated

    Joined:
    Nov 29, 2015
    Posts:
    703


    Same. Always just sits there like that (spinning constantly). Has for a few versions at least.
     
    Last edited: Feb 11, 2019
    s7evens likes this.
  14. s7evens

    s7evens

    Joined:
    Feb 23, 2016
    Posts:
    2
    Same here. Ubuntu 16.04, pretty clean. Bug..!
     
  15. mathieub

    mathieub

    Unity Technologies

    Joined:
    Jun 28, 2017
    Posts:
    48
    Hi,

    Thank you for reporting and sorry for the inconvenience.
    We're having an open issue in our bug tracker and will address this.

    Cheers