Search Unity

Unity Hub Linux download problem

Discussion in 'Unity Hub' started by nousxiong, Aug 20, 2019.

  1. nousxiong

    nousxiong

    Joined:
    Aug 9, 2017
    Posts:
    2
  2. safaGH

    safaGH

    Unity Technologies

    Joined:
    Mar 12, 2019
    Posts:
    124
    Hello @nousxiong ,
    The hub is auto-updated and only the latest version is supported... No matter what version you have opened, you should receive a notification (a toast at the bottom of the hub window) telling you to update to the latest version (which is the version 2.1 at the moment of writing this answer). Try to quit and reopen the hub (through the tray menu) and tell us what version do you see. If it's still an old one, please come back to us so that we can help you.
     
  3. nousxiong

    nousxiong

    Joined:
    Aug 9, 2017
    Posts:
    2
    Yes, it still old one(1.4.0)

    And Learn links can get online resource(like trainning), Links (from Leanr page) is all correct.

    My OS Info:

    Ubuntu Destop 18.04LTS, running in win7 VMware Workstation 15 Player.
     
  4. safaGH

    safaGH

    Unity Technologies

    Joined:
    Mar 12, 2019
    Posts:
    124
    This is weird, that link should make you install the latest version of the hub (2.1). I tried on my Ubuntu VM but I ended up with a v2.1 hub. Try uninstalling the hub and installing it again through that link. If it didn't work, please report a bug through the bug reporter and we will look into your logs.
    Thank you !