Search Unity

  1. Unity 2019.2 is now released.
    Dismiss Notice

Unity Hub doesn't recognize that I have the required version

Discussion in 'Unity Hub' started by steffen-itterheim, Jan 29, 2018.

  1. steffen-itterheim

    steffen-itterheim

    Joined:
    Nov 10, 2015
    Posts:
    24
    Just downloaded UnityHub (version? I don't know ... maybe add a little Version info somewhere hint, hint ;) ) and 2018.1.0b4. I had opened a project using said beta and closed it.

    Now I though I'll open the project again but this time using Unity Hub. I have these two Unity versions in Hub:
    upload_2018-1-29_10-16-10.png

    I try to open this project (never mind the drawing ... I slipped :D ):
    upload_2018-1-29_10-18-8.png

    Pops up this message:
    upload_2018-1-29_10-18-44.png

    I suppose it's trying to look for 2018.1.0b4 but it's only comparing it with 2018.1.0.13845 or vice versa.
     
  2. steffen-itterheim

    steffen-itterheim

    Joined:
    Nov 10, 2015
    Posts:
    24
  3. AbrahamDUnity

    AbrahamDUnity

    Unity Technologies

    Joined:
    Jun 28, 2017
    Posts:
    373
    Hi Seffen,

    Thanks for the heads up! We are aware of the issue and are trying to address it. You should not be experiencing this issue in the coming releases. Stay tuned.