Search Unity

  1. Unity support for visionOS is now available. Learn more in our blog post.
    Dismiss Notice

Unity Hub doesn't install OpenJDK properly with Unity 2019.3.0f6

Discussion in 'AR/VR (XR) Discussion' started by TayoEXE, Apr 29, 2020.

  1. TayoEXE

    TayoEXE

    Joined:
    Jul 27, 2017
    Posts:
    6
    I've been seeing others having this problem with this version of Unity, but I am using the latest version of Unity Hub, 2.3.0. I am trying to use Android support for this version, which works for the other versions I've installed such as 2019.2.6f1, but whenever I install 2019.3.0f6, including when I try adding it later, OpenJDK simply will not install properly. I have made sure to make sure the Install OpenJDK option is checked. Has anyone else experienced this and know why it's happening? UnityProblem1.png UnityProblem2.png UnityProblem3.png