Search Unity

  1. Unity support for visionOS is now available. Learn more in our blog post.
    Dismiss Notice

Bug Unity Hub 3.5.1 and 3.5.0 FAIL to create new project for 2019.2.17f Editor

Discussion in 'Unity Hub' started by kjhuebner, Sep 10, 2023.

  1. kjhuebner

    kjhuebner

    Joined:
    Oct 2, 2018
    Posts:
    16
    I cannot create a NEW project for my Unity 2019.2.1.17f Editor using the latest Unity Hub 3.5.1 and the previous Hub 3.5.0.

    Within the Hub application...
    I select NEW project, select Unity editor 2019.2.1.17f version, and Template 3D indicated in Hub.

    But after a few seconds, the Hub application shows a popup window indicating:

    Failed to resolve project template: [com.unity.template.3d] is not a valid project template.

    Yet my previous version of Hub from about 2019 worked perfectly.
    I should have NEVER upgraded !

    My current Hub upgrades
    Unity Hub 3.5.1
    Unity Hub 3.5.0

    If anyone has a solution, please let me know. THANKS!

    Ken Huebner
    Software Engineer