Search Unity

Unity Hub 2.2.0 Not loading

Discussion in 'Unity Hub' started by Unilight777, Dec 2, 2019.

  1. Unilight777

    Unilight777

    Joined:
    Apr 2, 2019
    Posts:
    1
    Hi,
    Since updating to 2.2.0 unity hub I am unable to launch the hub, the same happens with 2.2.1. It seems Sophos antivirus is regarding the new install as a potentially unwanted application. The error i am getting is...
    Sophos endpoint
    upload_2019-12-2_9-7-50.png
    didnt happen with previous releases. The only work around i have is to install and old 1.6 hub.
    I see from a few other posts that similar problems with 2.2.0 have been reported.
    Questions.
    1) Where can i download a pre 2.2.0 version.
    2) what has unity done recently with the hub to cause this? have you somehow increased elevation requirements?
    3) Anybody else using Sophos (corporate environment) or other antivirus and has a similar issue?
    4) Do i need to report this as a bug somewhere else?
    Any help would be appreciated.
     

    Attached Files:

  2. PInvoke

    PInvoke

    Joined:
    Feb 17, 2018
    Posts:
    6
    Hi there,

    Yes I had version 2.2.0 reported as a potential security risk (Win32/Elevate.A) by ESET Internet Security.

    Started a thread about it last week, but as of yet no response from Unity, which is disappointing.
     
  3. joeksy

    joeksy

    Unity Technologies

    Joined:
    Jan 12, 2017
    Posts:
    144
    Hi @Unilight777 ,

    Thanks for letting us know. We will be looking into it.
    While there are few devs looking at the forum, we strongly suggest reporting bugs using the Bug Reporter.