Search Unity

  1. Welcome to the Unity Forums! Please take the time to read our Code of Conduct to familiarize yourself with the forum rules and how to post constructively.
Unity's version control component has been upgraded to Plastic SCM.

Unity Collaborate doesn't load all the files of the project

Discussion in 'Unity Collaborate' started by albvik, Jan 6, 2022.

  1. albvik

    albvik

    Joined:
    Sep 30, 2021
    Posts:
    2
    Hello guys,

    We're like 3 people working on a unity project

    One of us have developed the game and then one of us managed to pull the project and everything works fine on his side.

    I can't pull all the changes, so what would be the possible issue?

    Unity 2020.3.18f Person <DX11> ,
    Windows 11 Pro,
    tried with unity Hub from prod channel version 2.4.5 I think (for sure it's latest)
    also tried with the 3.0.0-beta.7 (sure this is latest one)

    I've checked different threads older ones, i don't think i've came across a valid solution, any advices

    I've already tried re-installing unity and unity hub and deleting and re-importing the project, also tried to delete files from the Project

    From what i've noticed most repeated error when running the game is missing prefab.
     
  2. Danny327

    Danny327

    Unity Technologies

    Joined:
    Jan 4, 2021
    Posts:
    78
    Hi,

    Could you take a screenshot of any error message you see and share it in this thread?