Search Unity

Unity Ads service does not load in editor

Discussion in 'Unity Ads' started by VoLkizz, Apr 13, 2016.

  1. VoLkizz

    VoLkizz

    Joined:
    Mar 29, 2014
    Posts:
    40
    Hi everyone,

    When i'm trying to open Unity Ads in Services service tab became black and not loading for whatever amount of time i waiting... So i wasn't able to turn ON unity ads. On the next day it magically turned On itself)) But still can't open it. All other options in service tab are working fine.
     

    Attached Files:

  2. unity-nikkolai

    unity-nikkolai

    Unity Technologies

    Joined:
    Sep 18, 2014
    Posts:
    541
    The Services window uses a webview. In these cases you just need to reload the view.

    Select the dropdown button from the upper-right corner of the panel and select Reload.

    Screen Shot 2016-04-20 at 11.24.41 AM.png
     
  3. VoLkizz

    VoLkizz

    Joined:
    Mar 29, 2014
    Posts:
    40
    Reloading doesn't helped. After you said it using webview, I turned off my antivirus and it runs now like a charm.. the only question why it blocking only ads and non of the other services?
     
    unity-nikkolai likes this.
  4. unity-nikkolai

    unity-nikkolai

    Unity Technologies

    Joined:
    Sep 18, 2014
    Posts:
    541
    The virus scanner might be blocking any URLs with the word "ad" or "ads" in it. We've seen similar issues with ad blockers in browsers. It's a drawback to having "Ads" in our branding.
     
  5. VoLkizz

    VoLkizz

    Joined:
    Mar 29, 2014
    Posts:
    40
    Got it! can you also look into this question plz

    Thanks for replay!
     
  6. unity-nikkolai

    unity-nikkolai

    Unity Technologies

    Joined:
    Sep 18, 2014
    Posts:
    541
    Sure thing! I'm not as familiar with IAP, but I'll alert the Analytics team about it. I already moved the thread to the Analytics forum. They're handling support for IAP at the moment.
     
  7. IES

    IES

    Joined:
    Jan 28, 2015
    Posts:
    25
    Hi, I am unable to see anything under Service Tab> service menu. Please check snapshots. Neither unity ads/analytic buttons etc.Members, settings, age designations etc are opening fine.
    In starting, it worked fine and I integrated unity ads & analytical normally now I want to access it for inapps. But unable to open it :(
    I have disabled my antivirus. Tried reloading several times, Removed browser & packages from app data >unity

    Any help would be great Thanks a lot.
     

    Attached Files:

    • 001.JPG
      001.JPG
      File size:
      22.3 KB
      Views:
      448
    • 02.JPG
      02.JPG
      File size:
      26.1 KB
      Views:
      435
  8. VoLkizz

    VoLkizz

    Joined:
    Mar 29, 2014
    Posts:
    40
    Hey, try to update to the latest unity version and turn off antivirus. that's what helped in my case
     
  9. IES

    IES

    Joined:
    Jan 28, 2015
    Posts:
    25
    Updated my unity from 5.3.1f1 5.3.4f I am still facing exact same problem. Even in new projects I cannot see anything under services tab> Service Menu.
    Just now I tested same thing on different pc too. Same problem! :(
    Planning to write to unity ads. Will update if found some solution
     
  10. IES

    IES

    Joined:
    Jan 28, 2015
    Posts:
    25
    Can you please check your unity services now/today? Its strange that on three different pcs here I am facing same problem
     
  11. unity-nikkolai

    unity-nikkolai

    Unity Technologies

    Joined:
    Sep 18, 2014
    Posts:
    541
    We experienced an issue with Services this weekend. Should be fixed now. Can you try again, and let us know if you are still experiencing the same issue?
     
  12. IES

    IES

    Joined:
    Jan 28, 2015
    Posts:
    25
    Yes Its still same. :( No Change
     
    unity-nikkolai likes this.
  13. unity-nikkolai

    unity-nikkolai

    Unity Technologies

    Joined:
    Sep 18, 2014
    Posts:
    541
unityunity