Search Unity

  1. Welcome to the Unity Forums! Please take the time to read our Code of Conduct to familiarize yourself with the forum rules and how to post constructively.
  2. Join us on Dec 8, 2022, between 7 am & 7 pm EST, in the DOTS Dev Blitz Day 2022 - Q&A forum, Discord, and Unity3D Subreddit to learn more about DOTS directly from the Unity Developers.
    Dismiss Notice
  3. Have a look at our Games Focus blog post series which will show what Unity is doing for all game developers – now, next year, and in the future.
    Dismiss Notice

Unity Accelerator Installation on windows10 64bit failed

Discussion in 'Unity Accelerator' started by masa045, Oct 12, 2021.

  1. masa045

    masa045

    Joined:
    Nov 22, 2016
    Posts:
    35
    I'm trying to reinstall unity Accelerator from windows10 installer.
    but Installation failed.
    after I follow through all the wizard steps, following message appear

    install01.png

    I'm not sure how to solve this?
    unity version is 2020.3.20f1
    installer is unity-accelerator-app-v1.0.925+g55e634a.exe

    It worked when I first installed it.
    but when next time try to use Unity Accelerator ,Unity Accelerator dashboard not working.

    and so Unity Accerator uninstalled and try to reinstall but above error appear.
     
    Last edited: Oct 12, 2021
  2. Harrishun

    Harrishun

    Joined:
    Apr 13, 2016
    Posts:
    59
    I'm also getting this issue. I was following the advice of this thread, mainly because Unity Accelerator did not seem like it was working, so I decided to update it. That didn't work, so I uninstalled and tried again, which let me pass the page that was not progressing. Now I can't even reinstall due to this error. I feel like each step of using this feature has been quite frustrating, unfortunately.
     
  3. kirkchen

    kirkchen

    Unity Technologies

    Joined:
    May 18, 2018
    Posts:
    18
    It looks like the installer does not properly handle stopping and deleting existing service. Would you be able to try manually stopping and deleting the service before running the new installer?
     
  4. greay

    greay

    Joined:
    Mar 23, 2011
    Posts:
    85
    I'm getting this error, but I've already uninstalled the old version of accelerator, so I don't know how I'd go about stopping it