Search Unity

Unity Accelerator install failed when version 1 option selected. I already have node.js installed

Discussion in 'Unity Accelerator' started by potu, Jan 15, 2020.

  1. potu

    potu

    Joined:
    Mar 27, 2015
    Posts:
    10
    Unity Accelerator install failed when version 1 option was selected. I already have node.js installed.
    I tried on OSX and windows 10, the same error occurs.

    As the picture below shows, Anyone can help me about this? thanks.


    upload_2020-1-15_11-31-28.png
     
  2. bradunity

    bradunity

    Unity Technologies

    Joined:
    Nov 12, 2013
    Posts:
    131
    Yes, we have found this bug, too. It's due to the fact that folks tend to add /usr/local/bin to their shell's init files but OS X does not use this when launching from the Finder. A workaround is to either install it normally (see https://github.com/Unity-Technologies/unity-cache-server#server-setup) or to run the Accelerator Installer from the terminal window where your PATH is set correctly (e.g. on OS X run something like open /Volumes/Unity\ Accelerator/unity-accelerator-v0.1.558+g0ec7762-osx-installer.app).
     
unityunity