Search Unity

  1. Welcome to the Unity Forums! Please take the time to read our Code of Conduct to familiarize yourself with the forum rules and how to post constructively.
  2. Join us on March 30, 2023, between 5 am & 1 pm EST, in the Performance Profiling Dev Blitz Day 2023 - Q&A forum and Discord where you can connect with our teams behind the Memory and CPU Profilers.
    Dismiss Notice

Unity Accelerator install failed when version 1 option selected. I already have node.js installed

Discussion in 'Unity Accelerator' started by potu, Jan 15, 2020.

  1. potu


    Mar 27, 2015
    Unity Accelerator install failed when version 1 option was selected. I already have node.js installed.
    I tried on OSX and windows 10, the same error occurs.

    As the picture below shows, Anyone can help me about this? thanks.

  2. bradunity


    Unity Technologies

    Nov 12, 2013
    Yes, we have found this bug, too. It's due to the fact that folks tend to add /usr/local/bin to their shell's init files but OS X does not use this when launching from the Finder. A workaround is to either install it normally (see or to run the Accelerator Installer from the terminal window where your PATH is set correctly (e.g. on OS X run something like open /Volumes/Unity\ Accelerator/