Search Unity

  1. Unity 2020.1 has been released.
    Dismiss Notice
  2. We are looking for feedback on the experimental Unity Safe Mode which is aiming to help you resolve compilation errors faster during project startup.
    Dismiss Notice
  3. Good news ✨ We have more Unite Now videos available for you to watch on-demand! Come check them out and ask our experts any questions!
    Dismiss Notice

Unity 5.1.0p1 : Unity freezes after switching to scene view whilst in play mode. FIXED

Discussion in 'Editor & General Support' started by TechiTech, Jun 18, 2015.

  1. TechiTech

    TechiTech

    Joined:
    Dec 13, 2014
    Posts:
    212
    Unity 5.1.0p1 : Unity freezes after switching to scene view whilst in play mode.

    Has anyone else had this issue?

    it just started today. I press play then click scene tab and Unity freezes. I have to Ctrl Alt Del to quit unity.

    EDIT: Issue resolved.
     
    Last edited: Jun 18, 2015
  2. ilesonen

    ilesonen

    Joined:
    Sep 11, 2012
    Posts:
    49
    I have same problem. When switching to scene view while in play mode Unity freezes and scene view looks pixelated and corrupted. How did you solve the problem?
     
    Aurore likes this.
  3. Aurore

    Aurore

    Head of Learn Content Production Unity Technologies

    Joined:
    Aug 1, 2012
    Posts:
    3,105
    @TechiTech please post your solution to help others.
     
  4. ilesonen

    ilesonen

    Joined:
    Sep 11, 2012
    Posts:
    49
    Thanks! I managed to solve the problem. I removed one 3rd party plugin and the problem disappeared. This problem started after upgrading unity, so this plugin is not working yet in 5.1.
    Plugin is Quick Decals 2. I noticed on their forum thread one user raported similar issue, so I guess they are working on this matter.
     
    Last edited: Jul 7, 2015
  5. TechiTech

    TechiTech

    Joined:
    Dec 13, 2014
    Posts:
    212
    sorry I couldn't figure out what fixed the issue. I just removed a few assets and it started working. I wasn't sure which asset it was that was creating the problem so couldnt post solution. But yes it's probably quick decals 2, it's one of the assets I removed.
     
unityunity