Search Unity

Unity 4.3 Please give me back the option to publish to Nook Color, Nook Tablet

Discussion in 'Editor & General Support' started by Tomo-Games, Nov 13, 2013.

  1. Tomo-Games

    Tomo-Games

    Joined:
    Sep 20, 2010
    Posts:
    220
    When you reduced the minimum API Level for Android to 2.3.1 you just dropped a large number of devices I sell too. In fact I can't test on any of my current kit! A fair warning would have been nice. Who wants to downgrade and slit separate builds to duplicate work...

    I know Froyo support is dead but it's not like all Android users get the apple like option to upgrade.
     
  2. Graham-Dunnett

    Graham-Dunnett

    Unity Technologies

    Joined:
    Jun 2, 2009
    Posts:
    4,288
    The release notes:

    http://unity3d.com/unity/whats-new/unity-4.3

    say:

    Android: Dropped support for Froyo(2.2) and Eclair(2.1).

    I think that's a fair warning. Admittedly that page is very long… And, as you say, you can continue to use 4.2.x.
     
  3. Tomo-Games

    Tomo-Games

    Joined:
    Sep 20, 2010
    Posts:
    220
    If your going to announce new features for an upcoming release many weeks out you may as well include the end of life of a products lifecycle as well. It gives your customer base time to prepare for the upgrade. Staying where you are otherwise is not ideally getting your money's worth.
     
  4. Simon1967

    Simon1967

    Joined:
    Dec 7, 2013
    Posts:
    1
    As a new user and having spent quite some time today to eventually arrive here to find out why I can't deploy to my older devices I think it would be nice if you put something in the documentation about android version support rather than buried deep in release notes that no new user will likely read. There is only one mention of Android in the user manual index for example.
     
  5. AppHappyStudios

    AppHappyStudios

    Joined:
    Jun 13, 2013
    Posts:
    45
    I am not exactly new to dev, but why exactly did Unity have to drop support for Froyo? I am on board with Graham, the NOOK Color makes up a large percentage of the marketplace, and to install on those we need froyo. Couldnt you just make the default option GB and allow us who want to dev for older devices to select to drop our min API to 8?