Search Unity

  1. Good news ✨ We have more Unite Now videos available for you to watch on-demand! Come check them out and ask our experts any questions!
    Dismiss Notice
  2. Enter the 2020.2 Beta Sweepstakes for a chance to win an Oculus Quest 2.
    Dismiss Notice

Unity 2020.2 includes Node.js v6 which is not officially maintained

Discussion in 'External Tools Previews' started by pcysl5edgo, Oct 16, 2020 at 3:02 PM.

  1. pcysl5edgo

    pcysl5edgo

    Joined:
    Jun 3, 2018
    Posts:
    58
    Current Unity 2020.2 uses Node.js v6 which is located under Editor/Data/Tools/nodejs.

    https://nodejs.org/ja/about/releases/
    According to the official release plan of the Node.js, the support of the Node.js v6 has ended.

    Unity 2020.3 will be the LTS and its support period will probably last until 2023.
    It seems that Node.js v12 or v14 is suitable for Unity 2020 LTS.
     
    Last edited: Oct 16, 2020 at 3:08 PM
unityunity