Search Unity

Unity 2018.2.13f1 problem...

Discussion in 'Unity Analytics' started by Sashok9203, Oct 21, 2018.

  1. Sashok9203

    Sashok9203

    Joined:
    Jun 3, 2018
    Posts:
    24
    Hello.
    I installed Unity 2018.2.13f1, opened my project and have two errors:

    ... AppData/Local/Unity/cache/packages/packages.unity.com/com.unity.render-pipelines.core@3.0.0-preview/CoreRP/Common/XRGraphicsConfig.cs (17,16): error CS1070 : The type `UnityEngine.XR.GameViewRenderMode 'has been referenced. Enable the built in package 'Unity Analytics' in the Package Manager window to fix this error.

    ... AppData/Local/Unity/cache/packages/packages.unity.com/com.unity.postprocessing@2.0.15-preview/PostProcessing/Runtime/PostProcessLayer.cs (9.39): error CS1070: The type ` UnityEngine.XR.XRSettings' has been referenced. Enable the built in package 'Unity Analytics' in the Package Manager window to fix this error.

    Analytics Library Asset is installed. What should I do? How can I get rid of an error?