Search Unity

  1. Unity support for visionOS is now available. Learn more in our blog post.
    Dismiss Notice

Question Unable to update input system from 1.4.4. Desired version 1.7

Discussion in 'Input System' started by efficientTech, Nov 14, 2023.

  1. efficientTech

    efficientTech

    Joined:
    Jul 23, 2021
    Posts:
    6
    I am attempting to update our input system package but the package manager is showing 1.4.4 as the latest. I am using Unity 2021.3.18f and that meets the requirements listed in the input system package.



    I have also enabled .NET Framework compatibility which is mentioned in the documentation as necessary to update the package.




    Do I need to update to Unity 2022 to explicitly select .NET 4 from the API compatibility? Is there something else blocking my input system package upgrade?
     
  2. spiney199

    spiney199

    Joined:
    Feb 11, 2021
    Posts:
    7,355
  3. spiney199 likes this.