Search Unity

  1. Unity support for visionOS is now available. Learn more in our blog post.
    Dismiss Notice

Bug Unable to open/view remote project from a different Organisation in Unity Hub

Discussion in 'Unity Hub' started by Deleted User, Aug 11, 2023.

  1. Deleted User

    Deleted User

    Guest

    Hi,

    I have been added to an Organisation which has 1 project. However, this project does not show up in my Unity Hub. I tried to Open Remote Project & Refresh projects but nothing shows up. I have "user" access to the project and can view its details on the dashboard on Chrome. When I try to find the project in Plastic SCM Cloud edition, it shows that my account is not under any organisations (even my default one).

    I have tried:
    - clean re-install & re-login
    - creating an empty project & linking the project to it, but it is still empty after linking it
    - restarting my PC
    - downgrading my Unity Hub

    My guess is that Unity Hub is stuck on showing projects from my default organisation (which I cannot delete) which has no projects.

    How do I solve this issue???

    my Unity Hub version is 3.5.0 and I am using Unity Editor 2022.3.7f1 which was installed automatically with Unity Hub. I have the Project ID of the project I want to open but there is no way to open a project using its ID directly.

    @carlosalba1985
    @ryan-unity-11
    @ollieblanks