Search Unity

Unable to install 2018.1.b8 via Unity hub 0.13.0

Discussion in 'Unity Hub' started by ibyte, Feb 24, 2018.

  1. ibyte

    ibyte

    Joined:
    Aug 14, 2009
    Posts:
    932
    First off let me say I am really liking what you folks are doing with this hub!

    Just finished a prompted update to 0.13.0 and decided to add 2018.1.b8 - I only have the editor selected to install and I keep getting Editor Download failed.

    On a side note, I was testing the ability on the previous version to run two copies at the same time. A copy of 2017.3.1f1 - light baking a scene and just doing some standard scene building on 2018.1.b7 in the other. Separate projects.

    I had an issue where with the graphics card and my baked scene went all weird and I had to reboot. Took some fiddling after to get the lighting to settle down again so that has made me shy away from running two copies.

    I hope you can confirm there should not be any issues with running two copies of the editor at the same time?
     
  2. afshinity

    afshinity

    Unity Technologies

    Joined:
    Jul 31, 2017
    Posts:
    334
    Hi ibyte,

    First of all, thanks a lot for your feedback and we are happy that you like the hub.

    Regarding the download issue, it would be helpful if you can share your log file with us (you can send a private message to me)
    You can find logs here:
    Win: %UserProfile%\AppData\Roaming\UnityHub\logs
    Mac: ~/Library/Application support/UnityHub/logs

    Also about running two copies of editor at the same time. Some features may be using the same resource/file and they may be some conflicts. I guess the editor team is the best to comment on that. I will follow up internally, but at the same time, you can ask it in editor's forum.
     
  3. afshinity

    afshinity

    Unity Technologies

    Joined:
    Jul 31, 2017
    Posts:
    334
    Update on the running multiple editors:

    Although more of the features should work properly, there are still some common files/areas between the editors that running them at the same time may cause some issues.
    In future, this issue will be resolved, but currently, it is a known limitation.
     
    ibyte likes this.
unityunity