Search Unity

  1. Unity 2020.1 has been released.
    Dismiss Notice
  2. Good news ✨ We have more Unite Now videos available for you to watch on-demand! Come check them out and ask our experts any questions!
    Dismiss Notice

Unable to deploy app

Discussion in 'Windows Mixed Reality' started by Staggan, Jun 15, 2016.

  1. Staggan

    Staggan

    Joined:
    Jul 9, 2015
    Posts:
    10
    Hello

    I am trying to build a simple cube test viewed using the Hololens emulator.. but I am getting constant errors during deployment....

    I have Visual Studio 15 update 2 installed with ALL tools... and I am using the Unity Hololens editor....

    The emulator runs fine, just any app I build is not working..

    This is my error...

    Error DEP0700 : Registration of the app failed. Deployment Register operation with target volume C: on Package CubeDemo2_1.0.0.0_x86__pzq3xp76mxafg from: (AppxManifest.xml) failed with error 0x80073CFD. See http://go.microsoft.com/fwlink/?LinkId=235160 for help diagnosing app deployment issues. (0x80073cfd) CubeDemo2

    Can anyone offer some advice?

    Thanks
     
  2. Staggan

    Staggan

    Joined:
    Jul 9, 2015
    Posts:
    10
    I have managed to resolve the error above.. but now am back to being unable to authenticate the app....

    Error DEP6957 : Failed to connect to device '169.254.112.171' using Universal Authentication. Please verify the correct remote authentication mode is specified in the project debug settings. 0x8007274C: The network event being waited on triggered an error. CubeDemo2

    Any thoughts would be appreciated, thanks
     
  3. Unity_Wesley

    Unity_Wesley

    Unity Technologies

    Joined:
    Sep 17, 2015
    Posts:
    558
    Hello,

    Could you please send a screen shot of how you are trying to connect to the Emulator through Visual Studio 2015?

    Thank you,
    Wesley
     
  4. ketuhi5

    ketuhi5

    Joined:
    Nov 22, 2017
    Posts:
    10
    I got the same issue ... and got it resolved.

    If you're installing Visual Studio 2017, make sure that you choose the Universal Windows Platform development workload. If you're a C++ developer, make sure that you also select the C++ Universal Windows Platform tools checkbox in the Summary pane on the right, under Universal Windows Platform development. It's not part of the default installation.



    If you're installing Visual Studio 2015 Update 3, ensure that the Universal Windows App Development Tools check box is selected.




    Thanks
    K
     
unityunity