Search Unity

  1. Unity support for visionOS is now available. Learn more in our blog post.
    Dismiss Notice

unable to access learning templates

Discussion in 'Getting Started' started by JoZero99, Jun 29, 2023.

  1. JoZero99

    JoZero99

    Joined:
    Jun 29, 2023
    Posts:
    1
    hi,

    Despite several updates etc. I cannot access learning templates. The hub (version 3.5.0) says I must have editor 2020 LTS or later, but I have version 2022.3.4f1 lts.

    I will try to upload a screen shot

    I am new to unity. thank you in advance.
     

    Attached Files:

  2. RichAllen2023

    RichAllen2023

    Joined:
    Jul 19, 2016
    Posts:
    1,026
    It's a known issue, which is unlikely to ever be resolved, that the official tute projects are out of date and don't work.
     
  3. TheOrtho

    TheOrtho

    Joined:
    Jun 29, 2023
    Posts:
    1
    Just download a previous version (ideally 2021.3) instead of the most recent and you will be able to use most of the learning template. I had the same problem and that fixed it.
     
    Angels_TiV likes this.